Mail Versand 587 funktioniert nicht Speedport W 724V

Heute hatte ich etwas Neues, der Kunde konnte von seinem Handy aus über LTE emails über den Mailerver Port 587 ohne Probleme versenden. Sobald er jedoch über sein lokales Wlan versenden wollte ging dies nicht mehr. Der E-mail Empfang ging Problemlos. Auch ein Router Neustart und Update der Firmware brachte keine Verbesserung, der der Effekt das alle Geräte nicht über den Mailserver versenden konnte. Ein bekannter sagte mir dann schau mal in den Router da könnten die SMTP Server nicht freigegeben sein. Daraufhin dachte ich erst, was ein Quatsch aber ich Prüfte es und Tatsächlich im Speedport Telekom Router müssen …

Proxmox3 Unable to open proc vz veinfo No such file or directory

In diesem Fall habt ihr einen Kernel geladen er kein Openvz Unterstützt, prüft den geladenen Kernel mit folgendem Befehl Hier sollte dann folgendes erscheinen Wenn nicht müsste ihr den Kernel nach Installieren und darauf achten das im Grub der Kernel an erster Stelle steht damit er auch beim Booten geladen wird .

Raspberry-pi-2 erste Versuche

Erste Raspberry-pi eindrücke konnt ich sammeln, ein Linux mit Desktop läuft ohne Probleme, muss jedoch zuvor per image auf die SD Karte kopiert werden mit dd z.bsp.  Der Raspberry selbst kostet circa im compl. Packet 70-80 € mit Gehäuse und SD Karte + Netzkabel Microsft Liefert mit Windows 10 Iot auch ein System das auf dem Rasberry läuft aber keine Destop Oberfläche bietet. Jedoch eine Weboberfläche und einen SSH Zugang. Das Passwort ist dort default Das Windows Tool um Windows 10 Iot auf das Gerät zu bringen lässt sich hier herunterladen und benötigt keine Lizenz. Bisher konnte ich hier noch …