Fehler traten auf beim Bearbeiten von: udev Debian

Kein Packet war mehr auf einem Debian 8 System zu installieren und brachte jedesmal folgenden Fehler. Die Lösung war dann die zwei scripte in /etc/init.de/ zkm_firewall und php-7.1-fpm mal zu verschieben und das upgrade noch mal  zu versuchen dann lief der upgrade Process durch. Ich habe danach mal in das zkm_firewall script geschaut, dort fehlte die Init info und habe das dann nach getragen und dann funktioniert das auch in Zukunft bei upgrades und Packet Installationen Links: LSB Scripte    

Mysql Datenbank Optimieren über die Console

Es macht sinn ab und zu eure Mysql Datenbank zu Optimieren, über folgenden befehl ist dies sehr einfach. Einfach über die Bash Console folgenden befehl eingeben Danach noch das Root Passwort für euren Mysql server eingeben und alle Eure Datenbank werden Überprüft und Optimiert. Die Optimierung kann den Datenbank zugriff von der Geschwendigkeit erhöhen.

Hetzner LSI Raid Controller Treiber megacli

Unter http://hwraid.le-vert.net/ gibt es fertige Debian Treiber für Raid Controller, wie auch für den LSI Controller der meist bei Hetzner in den Servern als Hardware Raid verbaut ist . Um diese Treiber zu installieren müsst ihr folgendes installieren Zunächst Sudo falls noch nicht vorhanden installieren Danach die GPg Key des von hwraid Nun könnt ihr eure Sources liste anpassen   Bei Debian Squeeze oder whezzy  müsst ihr natürlich statt sid whezzy angeben, das sieht dann so aus Danach abspeichern und ein durchlaufen alssen, dach könnt hier nach den Raid Treibern suchen in meinem Fall geht das so Nun könnt ihr …

Debian Spracheinstellungen de_DE.UTF-8 UTF-8

meistens hat man eine englische Version bekommen bei der Installation eines Debian Server. Daher hier mal die Einstellungen die zu tun sind um das ganze in Deutsch zu haben. Als erste mal folgenden Befehl Ausführen Hier de_DE.UTF-8 UTF-8 auswählen Taskman-german Installieren Dann in der /etc/environment folgendes eintragen   In der /etc/profile nun diese ergänzen Neu verbinden mit dem Server und folgenden befehl eingeben hier die Ausgabe die so bei euch auch aussehen sollte      

Proxmox3 Unable to open proc vz veinfo No such file or directory

In diesem Fall habt ihr einen Kernel geladen er kein Openvz Unterstützt, prüft den geladenen Kernel mit folgendem Befehl Hier sollte dann folgendes erscheinen Wenn nicht müsste ihr den Kernel nach Installieren und darauf achten das im Grub der Kernel an erster Stelle steht damit er auch beim Booten geladen wird .